BE A PART OF THE PETA2 MOVEMENT
  • Any Trouble With the Site?

    Profile photo of peta2

    Over a year ago

    Hey Everyone!

    I was wondering: is anyone having a problem using the site if not logged in? If you try and click on something on the site, like a blog or the recipes page, does it ask you to log in? Or can you use these features without being logged in?

    Thanks everyone!!! :)

    ~Liz from peta2

Please log in to reply.

  • Profile photo of LittleLotte

    Over a year ago

    I’ve been able to click on things whether logged in or not, although sometimes I get a grumpy cat for a broken link!

    You must be logged in to reply to this topic.
  • Profile photo of Sabrina08

    Over a year ago

    I’m getting the following messages for a lot actions of either Newman the cat or “This achievement is no longer active. Please check out the Take Action page for more activities to help animals.” Also, on my profile page where it shows “Take Action: What you can do next…,” there are a lot of expired or closed actions with the same errors.

    You must be logged in to reply to this topic.
  • Profile photo of FFB103

    Over a year ago

    I keep getting a pop-up error that says, “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2”. It pops up every time I click on something on the site and none of the pages are loading completely, e.g. on the “Take Action” page, none of the older events will load and appear. Google says it has something to do with WordPress? The same thing is happening with my phone too, and it’s only happening with this website.

    – FFB103

    You must be logged in to reply to this topic.
    • Profile photo of FFB103

      Over a year ago

      Problem seems to be resolved for me now.

      You must be logged in to reply to this topic.
    • Profile photo of hakred

      Over a year ago

      I’m also getting this error message only when accessing peta2 from my phone. I just ignore and go about my business as usual.

      You must be logged in to reply to this topic.
    • Profile photo of Cannablissfully

      Over a year ago

      Omg I AM HAVING the same exact problem,on google and firefox. and ONLY with this website.

      You must be logged in to reply to this topic.
    • Profile photo of Sabrina08

      Over a year ago

      I also received the same message of “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2” when I clicked on the campaigns.

      You must be logged in to reply to this topic.
    • Profile photo of sarrie

      Over a year ago

      I’m having the same problem

      You must be logged in to reply to this topic.

Chatting Today

casey now chatting boards

PLEASE READ:

All animal emergencies (injured, stray, neglected, abused, etc) should be reported to our Emergency Response Team, not posted on the Boards.

Recent Activities